Increase in error rate and response time
Incident report for DatoCMS
ResolvedA node in our production Kubernetes cluster became unresponsive, causing a brief disruption to some services while workloads were automatically rescheduled to healthy nodes.
The duration of the disruption was about 8 minutes.
Posted at Feb 23, 06:50 GMT-08:00